Skip to content

Enforce listing new sites in Site Directory settings not saved

April 18, 2011

We encountered a wierd behaviour when configuring site directories the other day.

We had 2 sitecollections side-by-side under the sites managed path like http://servername/sites/sitecollection1 and http://servername/sites/sitecollection2.
We wanted to turn on the “Enforce listing new sites in Site Directory” checkbox in the Site Settings / Site Collection Administration / Site Directory Settings page of our sitecollection2.

After checking the “Enforce listing new sites in Site Directory” checkbox and saving the page the changes are not saved. No error occures but when reopening the settings page the checkbox is not checked.

We did it several times, but couldn’t check that checkbox.

Eventually the solution was to go to sitecollection1, check this checkbox there without issue, then go back to sitecollection2 where after that the “Enforce listing new sites in Site Directory” option can be selected.

So if you have a similar issue try checking the same setting on yout other site collections first.

Advertisements

From → MOSS 2007

Leave a Comment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: